Backend Policies Errors while Creating Rooms in Dashboard

Incident Report for LetRetro

Resolved

This incident has been resolved
Posted Nov 04, 2025 - 17:22 IST

Monitoring

Backend policies are fixed, we're currently monitoring it deeply
Posted Nov 04, 2025 - 15:36 IST

Update

We are continuing to work on a fix for this issue.
Posted Nov 04, 2025 - 14:57 IST

Identified

Only Free tier users were unable to create new room members due to backend policy misconfiguration.
Posted Nov 04, 2025 - 14:47 IST
This incident affected: Dashboard.